Event Data service not adding new events since 01:15 UTC on 10th October
Incident Report for Crossref
Resolved
Missing events from yesterday are now back in Event Data, so we're resolving the incident.
Posted Oct 11, 2021 - 11:53 UTC
Monitoring
Event Data is now adding new events again. We'll continue monitoring to make sure any missed events have been successfully added.
Posted Oct 10, 2021 - 17:44 UTC
Investigating
The Event Data service has been having problems adding new events to the API since 0115 UTC today. The API itself is stable, but new events are not being added. Our team are investigating and we’ll update as soon as we know more.
Posted Oct 10, 2021 - 16:16 UTC
This incident affected: APIs (Event Data Query API).