REST API polite pool and Participation Reports were down for an hour earlier today
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 14:00 UTC
Monitoring
Our REST API Polite pool and Participation Reports were down for an hour from around 1020 UTC today, but are operational again now.

Those using the REST API Public or Plus pools were unaffected.

The team are investigating the cause and we'll update with more information as soon as we have it.
Posted Oct 18, 2021 - 11:28 UTC
This incident affected: APIs (Polite REST API) and Sites (Participation reports).