Metadata Plus XML and JSON Snapshots delayed this month
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted May 10, 2021 - 17:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 14:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2021 - 20:46 UTC
Identified
We had to restart the builds for the Metadata Plus XML and JSON Snapshots earlier today because of issues with each. Both Snapshots should be available by the end of the week, 7 May. We'll update you when we have more.
Posted May 03, 2021 - 17:35 UTC
This incident affected: Metadata Plus (XML Snapshots, JSON Snapshots).