Delayed JSON Metadata Plus snapshots for April 2024
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Apr 07, 2024 - 01:06 UTC
Investigating
There was an issue with the generation of April's JSON Metadata Plus snapshots. We are currently rebuilding the JSON snapshots for this month. We expect to have the April 2024 JSON snapshots available later this week and will update this message when it is available. -IF
Posted Apr 04, 2024 - 15:23 UTC
This incident affected: Metadata Plus (JSON Snapshots).