Increased failure rate on Metadata Plus REST API service
Incident Report for Crossref
Resolved
We have confirmed that our fix has solved the problem. One of our containers was not serving any requests despite responding as healthy. Our team has replaced the container and the Plus REST API is responding as normal.
Posted Apr 17, 2024 - 08:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 17:45 UTC
Investigating
We're currently seeing an increased failure rate on our Plus REST API service. Our team is investigating, and we'll update with more information soon.
Posted Apr 16, 2024 - 10:12 UTC
This incident affected: Metadata Plus (Plus REST API).