Error when granting Crossref permission to update ORCID records
Incident Report for Crossref
Resolved
This incident has been resolved. Requests made to ORCID Auto-update during the period of degraded performance have been handled.
Posted Jan 21, 2025 - 20:13 UTC
Update
We are continuing to monitor and look into what requests may have been missed and whether they could be resent.
Posted Jan 21, 2025 - 09:40 UTC
Monitoring
We believe we have fixed the problem with the requests being sent and are now investigating how we can resend any requests which failed to send whilst this service was down.
Posted Jan 20, 2025 - 16:27 UTC
Investigating
Over the weekend we saw some Sentry errors regarding our ORCID Auto-update push and have had a couple of users report an error when trying to grant permission for Crossref to update their ORCID record. We are investigating (and working with the ORCID team) to determine the root cause and will update here when we have more information.
Posted Jan 20, 2025 - 14:10 UTC
This incident affected: Integrations and external dependencies (ORCID Auto-update).