Most Crossref services currently down
Incident Report for Crossref
Resolved
This incident has been resolved. Keep an eye on our blog - https://0-blog-crossref-org.library.alliant.edu/blog/ - as we're currently working on a post-mortem with all the details.
Posted Mar 24, 2022 - 21:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2022 - 20:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2022 - 20:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2022 - 18:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2022 - 17:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2022 - 16:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2022 - 15:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2022 - 14:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2022 - 12:42 UTC
Identified
Our team has confirmed that this is definitely a network issue, and we're working with our partners at Verizon to fix the issue. We will post updates every couple of hours as we learn more.
Posted Mar 24, 2022 - 10:27 UTC
Investigating
Most Crossref services are currently down - our team is investigating, but we believe it’s a network problem. More information as we get it. This includes our admin system, our APIs (including XML API, REST API, OAI PMH, Open URL), content negotiation, the Crossref website and Metadata Search.
Posted Mar 24, 2022 - 07:40 UTC
This incident affected: APIs (Public REST API, Polite REST API, OAI-PMH, XML API, OpenURL, Public content negotiation), Metadata Plus (Plus REST API, Plus OAI-PMH), Sites (Crossref website, Metadata search, Participation reports), and Content Registration (Admin tool).